Rendezvous unable to receive video

Hi, I just upgraded to Wirecast 8 and tried to use Rendezvous with adding an external guest with an iPhone (6s and 7). The (updated version of) Wirecast Go will accept the link I created within the Rendezvous Dashboard, but on the iPhone screen it always says "Uanble to receive video" and the screen in Wirecast will stay black. Any ideas what's going wrong here? Tried the iPhone in wifi and LTE mode, Macbook is running on 10.12.1. 

Thanks for any answers that might help. 

Max

34replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • You may want to update your macOS to 10.12.6 just in case that's a factor.
    You don't mention your iOS but you may want to make sue that's updated to 10.3.3 just in case that's a factor.

    You may need to give Wirecast Go permission to use your camera. It may ask for that the first time you use it. If you don't enable it at that point you can do it manually.

    iOS > Settings > Privacy > Camera > Wirecast Go move the switch to the right so it's green

    Reply Like
  • Hi Craig, thanks a lot for your answer. I updated macOS (10.12.6) and iOS (10.3.3) and the permission for wirecast go to use the camera was given, I double checked. Unfortunately no changes. Wircast recognizes the connection and will let me add the mobile guest. but on the iphone it still says "nble to reveive vide" ! "Wirecast". Do you have any idea what else could be an issue? Rendezvous was the main reason I updated and I would love to get it worked. Thanks!

    Reply Like
  • And in case it helps to find an answer: if I open the rendezvous link on a laptop, I am able to see the iphone screen - however:  if I add the mobile & laptop rendezvous-cameras in wirecast both(!) screens stay black and in wirecast go it still says "unable to..." 

    Reply Like
  • Max Morgen said:
    if I open the rendezvous link on a laptop, I am able to see the iphone screen

     Please explain further.

    Max Morgen said:
    if I add the mobile & laptop rendezvous-cameras in wirecast both(!) screens stay black and in wirecast go it still says "unable to..." 

     I'm not clear what's happening in Rendezvous Dashboard. You would see guest video there before adding the shots.

    I'm not quite sure you following the correct steps to add a guest.

    This is the procedure.

    Reply Like
  • I'm also having trouble trying to bring in a guest via an iPhone SE.  Guest is using IOS 10.3.3 (latest OS version) on iPhone with an LTE connection, using Wirecast Go 2 app (just downloaded a couple of days ago from app store).  When guest clicks on link and Wirecast Go 2 app launches on iPhone, presses red button to start streaming, a message appears on the phone's screen:  Unable to receive video.  Also, in Wirecast, no video or audio comes in from the guest.  Plenty of upload/download bandwidth in Wirecast (roughly 130mbps download and roughly 27mbps upload consistently).    Separately, I've had other issues with Firefox and Rendezvous but will post those separately and have reported those to Telestream support (and included a video to document my experience with that).  Craig, was Rendezvous working flawlessly on a regular basis in Beta before it was launched, on iOS devices, as well as with Firefox and with Chrome?  I've also experienced issues with Chrome too.

    Reply Like
  • By the way, on my iPhone, in privacy settings, Wirecast Go already had permission to use my camera.

    Reply Like
  • I have the same issue as the original poster.

    Reply Like
  • Don Spivey I'm sorry to hear that but It's not clear if you've followed any of my suggestions though.
    If so please list what you've tried. If not, please try them (include the steps) and what the results are.

    Reply Like
  • CraigS  Yes, I have followed the prescribed steps. I have tried using rendezvous on two different machines and with multiple phones and still have not been able to get it to work. 

    Reply Like
  • I follow these steps http://telestream.force.com/kb/articles/Knowledge_Article/Wirecast-8-Wirecast-Go-2-0-and-Rendezvous/?q=Wirecast+Go+Rendezvous&l=en_US&c=Product%3AWirecast&fs=Search&pn=1

    When I get to step 11, 

      Click this icon to add the caller to Rendezvous. You will now see the caller in the   dashboard as well as see the image from the iOS device.You should see a   notification in your Operating System.

    Usually I only have a blank screen with the persons name attached to it. 

    Reply Like
  • Don Spivey It's possible the issue may be on the caller's side. Incompatible browser, camera selection issue, bandwidth issue (their bandwidth, not yours).

    Reply Like
  • CraigS  We have tried with four different phones/scenarios and cannot get it to work.

    Reply Like
  • Don Spivey That might mean the issue is local to you. Do a SpeedTest on your Wirecast computer.

    Reply Like
  • Craigs  Apparently Wirecast is having widespread issues with Rendezvous. When watching the replay of the webinar from yesterday, they couldn't even get Rendezvous to work for them.

    This was posted in the Q&A for the webinar: "Users are reporting issues with not seeing anything or only a black screen. It is taking 2 minutes to load the stream for some users, causing you to only see the black screen. If this is the case for you, try refreshing the stream. If that does not work, try loading a different browser such as chrome. Flash should not be required. We will be sending an on-demand version out over the next few days if you are having issues with the stream."

    Hopefully, it is resolved soon. As of now, it is not a working feature. 

    Reply Like
  • Don Spivey there are several other posts on the forum with many of us having issues with Wirecast.

    Reply Like
  • I do think we need to clarify the system demands regarding bandwidth as well because I think that's a factor.

    Reply Like
  • Just went through having the same issue, in the app store wirecast go had an update, did the update and it worked fine after. 

    Reply Like
  • Nathan parfait Thanks for reporting that. We fixed a few important issues with this Wirecast Go update.

    Reply Like 1
  • CraigS 

    Reply Like
  • CraigS  your welcome

    Reply Like
  • 👍

    Reply Like
  • Dear Craig

    I'v the same problem. Tried to start a rendevouz session to connect my iPhone but only received in Wirecast Go "Unable to receive video".

    I've a Windows 10 Laptop with Bandspeed: 113.757 Kbit/sec

    On the other side I've an iPhone 7Plus with iOs 11.0.3 and the earliest version of WirecastGo. The Bandwith: 4.350 kbit/sec

    I also tried it with a wlan connection with the same result.

    I follow these steps http://telestream.force.com/kb/articles/Knowledge_Article/Wirecast-8-Wirecast-Go-2-0-and-Rendezvous/?q=Wirecast+Go+Rendezvous&l=en_US&c=Product%3AWirecast&fs=Search&pn=1 

    Could you help?

    Andreas

    Reply Like
  • I forgot to say, that the both Bandwith-speeds are Upload-Speeds.

    Reply Like
  • Andreas Brand Please make sure you've updated to Wirecast Go 2.0.2 and Wirecast 8.1.1 and test again. As noted by a previous pst by Nathan, updating fixed the issue. The current version of iOS is 11.1.2 so you may want to update that as well.

    Reply Like
reply to topic
Like2 Follow
  • 2 Likes
  • 2 wk agoLast active
  • 34Replies
  • 1051Views
  • 11 Following