7.3 won't connect -Episode Node service can't be restarted

Looks like the Windows 7 system rebooted due to an update or an error this weekend.  Episode will not connect. I tried upgrading to 7.4 and seemed successful, but I just got the warning when it tries to start that the "node Service and Client Proxy will not connect." In services when I try to start the Node service I just get "Error 1: Incorrect Function" 

13replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • You can try deleting:
    Assistant.xml 
    IOServer.xml 
    Node.xml 

    and 

    C:\Users\Administrator\AppData\Roaming\Telestream\Episode 7 
    C:\Users\Administrator\AppData\Local\Telestream 
    C:\ProgramData\Telestream\Episode 7 
    C:\Windows\Temp\Episode 
    C:\Windows\Temp\EpisodeCache

     

    Then reboot the computer and start Episode again.

    Reply Like
  • CraigS Thanks! Can you tell me where to find those XML files? I've been searching. Also, I can safely delete those Episode  Episode Cache folders and telestream folders by name...and they will be rebuilt on start up? 

    Reply Like
  • Greg Van Antwerp Everything I list can be safely deleted. They will be rebuilt.

    C:\ProgramData\Telestream\Episode 7\IOServer.xml 
    C:\ProgramData\Telestream\Episode 7\Node.xml
    C:\ProgramData\Telestream\Episode 7\Assistant.xm.


    You may want to try this as well.

    Reply Like
  • CraigS deleted all of those folders -rebooted - saw in services that Node Service was stopped and then ran the suggested .bat file as administrator and the Node service on the CMD window reports that it will not start. Error 1. There is a line suggesting to type: "NET HelpMSG 3521", but I can't figure out where to type that because the program runs and pressing any key closes the cmd window. Opening up to a fresh cmd prompt and typing that doesn't go anywhere. Firewall is off. S 

    Reply Like
  • Greg Van Antwerp Are you running any Clusters? After deleting the files you'd want to rebuild them.

    Reply Like
  • CraigS I'm not sure what clusters are, but it seems to me that the Episode Node Service is corrupt (Error 1 Incorrect Function) and after rebuilding those files and rebooting nothing changes and it won't connect. 

    Reply Like
  • Greg Van Antwerp Cluster, multiple machines either contributing files or contributing to encoding.

    Try doing a complete uninstall of Episode. Then search the system for Episode and/or Telestream files and delete them as well. You may want to deactivate Episode first so keep your activation handy.

    Reboot the computer and reinstall Episode 7.4 and then start it up and see what happens.

    Reply Like
  • CraigS Is there a way to save my preferences (workflows) before doing this? I have no way to enter the program so I can't deactivate ...or can I.   I , of course, don't have my activation codes.  

    Reply Like
  • CraigS Can I just delete the Node service, reload 7.4, and hope it will bring it back?  

    Reply Like
  • Greg Van Antwerp It's possible the preferences are corrupted. The activation file would be in a system directory as opposed to a user directory. Given the situation with the activation code, fill out the form and we may be able to do a few more things to help you through this.

    Episode Support Form

    Reply Like
  • This issue can be considered solved. Thanks!  Tech support found that Ver 7.4 wasn't working with my system and I rolled back to 7.3. I also updated a few windows items. Thanks!

    Reply Like
  • Greg Van Antwerp Great to hear.

    Reply Like
reply to topic
Like Follow
  • 2 wk agoLast active
  • 13Replies
  • 49Views
  • 2 Following