0

Media Playback - Won't Respond

So I'm trying to play pre-roll clips along with footage that I would cut to outside of the live, however once the clip is done playing it won't replay or respond again. I see that the clip is finished via the purple progress bar, yet once it's done it won't play again. Even when the clip is duplicated the program acts is if it's already been played and won't replay it. Is there a setting somewhere I'm missing? 

11replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Moving this to the Wirecast forum. Please post in the correct product forum so the engineers will see.

    Like
  • Set playback response in Source Properties.

    Like
  • Hi ,
    I am trying to solve the same problem , has this been fixed
    thanks

    Like
  • Any update to this question???

    Like
  • Yea, you need to uncheck the "Remember Position Even When Not Live" option. If you have that checked, it will remember that it reached the end and no longer play upon subsequent live times.

    Like 1
  • Matthew Potter Thanks for that.

    Jeffrey Fitzgerald  do experiment with the Source Properties controls. Currently we don't have a detailed tutorial on this so I'll nudge the powers that be on that.

    Like
  • Thanks Craig. It sems what is needed is a choice in the dropdown fro RESET. I would like to have any media file auto reset for playback just like an audio cart app does. Once it ends, it does not need you to click on clear layer before it restarts.

    Like
  • My typing needs a firmware update... sheesh.

    Like
  • Jeffrey Fitzgerald said:
    I would like to have any media file auto reset for playback

    For a Reset to work there's need to be a commonly desired default, no?
    Exactly what would you want reset given you can chose When Finished, Begin Playing when..., Remember position...

    Perhaps there needs another option but I'm not sure if "reset" would be it.
    Maybe something in addition to Loop, Hold, Remove. Return to Start or In Point?
     

    Like 1
  • CraigS Yes, this.

    It appears that this is a missing feature. I have counted over 5 people confused because they simply want a video to play when they switch to a scene.

    This doesn't seem possible in the current software.

    Like
  • D.C. Rockwell 
    It depends on the media file player settings and whether you use Clear Layer first.
     

    Like
Like Follow
  • 1 mth agoLast active
  • 11Replies
  • 618Views
  • 6 Following