Preview screen seems to be in edit mode always

 is there a way to get rid of this overlay stuff, like the circle in the middle and the lines around the text?  I've looked high and low and can't seem to find out how to turn this off.  same with my lower thirds, it's always in edit mode.  wirecast 8 pro, v 8.2.0 (33034)  Thank you for your time

 

 

16replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Those are setup guides. You wouldn't want to turn them off so there's no way to do that. They're necessary if you're going to work on positioning elements. 

    They don't stream or record.

    Reply Like
  • Thank you for the reply Craig. 

    For setup, they're great, but once things are setup and running,m they're certainly in the way when trying to setup your shot for the next scene.  While it's been a few versions back since i've used Wirecast, these use to only be there when you were editing a shot, not when you were running a show.

    a HUGE let down having to try to explain to my customer why they have to look at a circle right in the middle of their Pastor's forehead in the preview window.

    Perhaps i may stand alone on this, but a preview window should be exactly that, for previewing what the next shot will be.  setup guides should be left in the setup edit area as older versions of Wirecast use to do.  :o(

    Reply Like
  • Not to mention that if you click in the preview window on a different element to get rid of the dot it is very easy to inadvertently drag and element out of position.

    Very annoying.

    Reply Like 1
  • Agree dbaser  I noticed time move entirely too easy.  At least in this copy, click on something to select it and it moves everytime.

    Reply Like
  •   dbaser Jimmy Fleming
    To select the proper element you select in the Shot Layers menu if you can't pinpoint the specific element in the Preview window. There's no reason to touch the Preview window if you don't need to. Also you can turn off the Preview window entirely if you find it an inconvenience.

     

     

     

    Reply Like
  • Jimmy Fleming said:
    guides should be left in the setup edit area as older versions of Wirecast use to do.

     The problem is it took up too much screen real estate especially on laptops.
    In fact some of the most recent changes in 8 and Preview is because users wanted more control over building shots there rather than relying on the Panels on the left. 

    If you're not editing in the Preview window the guides are not there.
     

    Reply Like
  •  

    Reply Like
  • CraigS turning off the preview window isn't an option for these two jobs, as it's the only viewable source for the 3 cameras, no external monitors.

    You say "If you're not editing in the Preview window the guides are not there." which gives me hope.

    This is my exact problem and the question I was asking... They are always there, so what am I doing wrong.

    Here's my layout right now, as I am just setting it all up and getting familiar with 8.2.  it's very simple.

    3 cameras, South, Center, North.  3 cameras shots on layer 3, and 1 lower third on layer 2.  Each camera shot has only 1 IP camera in it, nothing else.  The lower third shot is just one of the stock ones with 4 segments (3 text and the background)

    I saved my project with all layers clear.  As soon as I click on any of the 4 shots I just described, they all come up with the guides.

    The camera only shots of course have the entire shot outlined with a white guide and the circle in the middle.

    The lower third shot has all 4 segments outlined and the top text is where the curser is.

    The only way I can see a selected shot without the guides is if I saved the project with one of the camera shots select.  When I open that project, that shot that is already selected shows up in the preview pane with no guides.  But as soon as I click on any of the shot icons, including the one in preview, the guides show back up.

    I see you shots don't have them, and I've also noticed on some of the tutorials that they don't have them either.

    This gives me hope but what am I missing to get out of edit mode so they will go away.

    I think editing in the preview area is brilliant so another window down have to open, but it's just those guides that won't go away.

    By the way, the edit pane that slides out from the upper left can be open or closed, it makes no difference.

    Thanks for your time

    Reply Like
  • Didn't realize your screen shot was a video so I see that you're clicking on the black area to turn the guides off.

    If you would, please set up a shot like mine,with a single camera and nothing else.  Then screen shot where I'm to click to Turn editing and guides off.

    Thanks

    Reply Like
  • Jimmy Fleming said:
    You say "If you're not editing in the Preview window the guides are not there." which gives me hope.

    This is my exact problem and the question I was asking... They are always there, so what am I doing wrong.

     It might depend on what you last clicked on in either the Preview Window or the Shot Layers panel for that shot.

    In a shot like yours there may not be any blank area to select.

    Perhaps what's needed is a Deselection command since, if nothing is selected in the Preview or Shot Layers panel then the guides are gone in the Preview window. Then they'd only appear if you selected something (obviously done only if you need to edit something).

    Reply Like
  • In this example with webcam and titles the center circle edit guide is there. If I add a text layer and delete it, everything becomes deselected and there's no edit guides. There's no other way to deselect though. We have a Select All command but no Deselect command and if there's no clean area to click on to deselect something remains selected.

     

     

    Reply Like
  • Do make a feature request for Deselect Command to clear the Edit Guides in the Shot Layer Panel and Preview Window.

    Wirecast Feature Request Form

    Reply Like
  • thanks CraigS , i just submitted the request

    Reply Like
  • Jimmy Fleming You're welcome of course.

    Reply Like
  • FYI:  just a post to let you know what i did in the mean time.  once i added the X32 audio in to my shot, i simply moved it to the top layer, then i don't see those guide lines. :o)

    Reply Like
  • Jimmy Fleming Interesting workaround tip. Thanks.

    Reply Like
reply to topic
Like Follow
  • 8 mths agoLast active
  • 16Replies
  • 235Views
  • 3 Following