0

Screenflow regularly freezing on export

Has anyone else been having difficulty with exports lately? I don't use screenflow that consistently, but I never used to encounter this issue. Lately, about 50% of my exports will fail to complete. The usually seem to hang with about 5 minutes or so remaining, no matter how many times I try re-exporting it always will fail. Any suggestions?

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Chris H said:
    Any suggestions?

     I'd like to help but you need to provide complete technical details. Describe as if you wanted someone to match your workflow on your system. Incomplete information will mean a lot of time with back and forth questions. 

    Like
      • Chris H
      • Chris_H
      • 5 mths ago
      • Reported - view

      CraigS thanks for your reply. My post is vague because I’ve seen it occur under a large variety of circumstances. I’ve used a variety of export options. Low res exports like 480p  and up to 1080p. It’s has happen with presets and with manual settings. It has happened with videos that were just a single video and audio source. It has happened with multi source videos. It has happened to videos with edits and videos with no edits. I can find no common feature. The only commonality is that it freezes with about 6-7 minutes left in the export. 

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 5 mths ago
      • Reported - view

      Chris H We can only troubleshoot when given a specific setup to test against. We can't troubleshoot general comments. Sorry. It may seem like a variety to you but often there is a common element. Without knowing the details we can't determine what that is. Please provide details of a specific reproducible incident and we can work from there to find what might be the common element.

      Like
Like Follow
  • 5 mths agoLast active
  • 3Replies
  • 12Views
  • 2 Following