0

SOS -- no stream

I've been streaming with Wirecast for quite a few years, so I thought I knew what I was doing.

But today I am trying to stream a volleyball game and although everything seems to be ok from within Wirecast, when I go to Youtube, my live event is nowhere to be seen. I've restarted the computer--no change. I'm using the same settings as I have all season long.

Any idea of where to look?

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I just tried streaming from home with a different computer, still nothing showing up.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Jerel Peterson YouTube is making changes again. Please read this.
      We'll have a fix to work with their new method.

      Like
  • thanks, the fix works.

    BTW, what does 'Auto Start' and 'Auto Stop' do? I was assuming it meant that the stream would start automatically when the scheduled start time was reached, but it didn't.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Jerel Peterson I believe it means when you start the stream in Wirecast, the stream will go live and when you stop the stream in Wirecast, the stream will end. In other words, it'll do this instead of starting and stopping at the scheduled time.

      Like
Like Follow
  • 1 yr agoLast active
  • 4Replies
  • 39Views
  • 2 Following