0

Mevo start camara through NDI frozen image.

11replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • You had posted this under Feature Requests. It's not clear if you are requesting a feature so I moved it.

    I'm not quite sure if you're having an issue and/or posting a question so please do ask your question.

    Like
    • CraigS 

      hi CraigS

      Yes we are having some issues with the NDI feature. I buy 3 mevo start camaras every time we used through NDI wired Ethernet connection. We get frozen image  I check the bandwidth everything look fine. We are trying to fix this issue over one month from now. I try every troubleshooting the mevo sopport tell me to do and I don’t get any good results. I try NDI MONITOR and I’m having the same issue. I appreciate if you can help us!! Thanks! 

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 4 days ago
      • Reported - view

      Jose Rivera If Newtek NDI Video Monitor is having the same issue than the issue is like NDI related. 

      Perhaps you need to update the camera's firmware. Mevo support should help you resolve the NDI Video Monitor issues as that may also help it with Wirecast.

      There are a number of possible issues. Pull all the cameras from the network. Then test just one. Three cameras can be a lot of bandwidth on a Gig Network unless they're using NDI HX.

      Like
    • CraigS 

      Everything is up to date I also try one mevo camara and still have the same results. 

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 4 days ago
      • Reported - view

      Jose Rivera It's either with the cameras or possibly the network is blocking them.
      Perhaps try using NDI Scan Convertor on another computer and see if NDI Monitor can see it on the Wirecast computer (don't use Wirecast at all as this is just to test the network).

      Like
    • CraigS 

      ok, I will try it.
      Thanks! 

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 4 days ago
      • Reported - view

      Jose Rivera 👍

      Like
    • CraigS 

      hi CraigS,

      I still having issues with the frozen image even with one mevo camara same results on NDI Scan convertor. Any other suggestions??

      Like
  • Jose Rivera said:
    I still having issues with the frozen image even with one mevo camara same results on NDI Scan convertor.

     The intent is to eliminate Mevo and use NDI Scan Convertor. If that works then the issue is with Mevo's NDI implementation.

    Send Scan Convertor grabbing anything with a moving image (a video file playing or a browser with YouTube video) and check with NDI Monitor on the Wirecast computer (not using Wirecast at all).

    Like
    • CraigS 

      got it.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 5 hrs ago
      • Reported - view

      Jose Rivera 👍

      Like
Like Follow
  • 5 hrs agoLast active
  • 11Replies
  • 12Views
  • 2 Following