0

Audio starts to drop in/out before I can start to stream & then I Can't hear audio monitor when Wirecast is minimized

MY ISSUE
========
Within the last two months I started to get an issue where while I am waiting to start my live stream, and just checking over my various lower thirds and shots,  I would notice that the audio would start to become choppy/flashing/dropping in and out. I have not been able to figure what triggers it. The only solution I have found is to restart Wirecast and hope that it does not happen again just before I stat to stream or after I have started to stream but before I make my audio live. 

IMPORTANT - The other thing I noticed is that when I get this issue, I am unable to hear my audio monitor (which I monitor using my headphones), when I minimize Wirecast. In other words when I minimize Wirecast I can no longer hear the audio monitor in my headphones.

Any suggestions on what could be the problem?


WHAT I AM USING
===============
I am using wirecast pro 14.3.4 (75.72b3bf65)

I capture my video and audio into my computer via a Magewell USB Capture HDMI (Gen 2) 
RAM 16.0 GB (15.9 GB usable)
Windows 10 Home, 64-bit (Version 21H1)
Processor Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz   2.81 GHz
GPU NIVIDIA Geoforce GTX 1050 Ti 4GB

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 1 yr ago
    • Reported - view

    What's your audio source?
    Given the intermittent nature have you tried changing cables?
    Have you tested the device for an equal duration in another sound recording app"
    Have you confirmed there are no other USB devices using the same USB Bus.

    Are your headphones using the computer audio jack or are they USB or Bluetooth?

    Like
Like Follow
  • 1 yr agoLast active
  • 1Replies
  • 4Views
  • 2 Following