Wirecast Go vs. Facebook Live - no stream

I purchased the app, copied the single-line RTMP url from my page's Publishing Tools / Live page, created a new server and started the stream in the app, but on my Facebook page it says "Offline" and doesn't see the stream my phone is sending...

Any thoughts or tips?

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Are you sure you entered the stream URL and Key correctly? Username and Password as well? It's hard to tell with the given information.

    Test by streaming to YouTube to make sure that's working. Then try RTMP to YouTube as well.

    Reply Like
  • CraigS 

    I copy the single-line stream URL and Key on my desktop and message it to my device

    Username and password are correct

    I'm guessing the red line at the bottom and Rate of 0.00 Kb/s is a good indicator that a stream isn't being sent? Sometimes there's a green patch but nothing ever shows up on Facebook

    I will try YouTube 

    Reply Like
  • CraigS 

    youTube worked fine

    Reply Like
  • CraigS I fixed it

    The issue is in the ambiguity of the UI that Wirecast Go has developed.

    The UI states two fields, URL and Stream Name

    Nowhere does it have a field for Stream Key

    So, I assumed the URL needed to be the single line RTMP URL (URL/Key) and the stream name could be anything I wanted to add...

     

    Turns out the URL is the basic Facebook Live URL, e.g.:

    rtmp://live-api-a.facebook.com:80/rtmp/

     

    And the Stream Name is actually the Stream Key, e.g.:

    795196883974568?ds=1&s_l=1&a=ATiiEpXcMGAgTd-i

     

    Once I added those details it worked...

    Reply Like
  • Ollie Dale Wirecast Go calls it Stream Name. I've seen both used in various programs. Wirecast Desktop just calls it "Stream"

    Note that YouTube calls it both.
    Stream name/key

     

     

    Glad to hear you figured it out though.

    Reply Like
login to reply
Like Follow
  • Status Answered
  • 1 mth agoLast active
  • 5Replies
  • 109Views
  • 2 Following