0

Audio exporting when it should not

I recorded three tracks of audio. I want to export each track as a separate file. To accomplish this, I put the audio that represents each file into three separate tracks.

I selected the eyeball icon and the mute audio icon on the tracks I do not want to output.

In Screenflow, when I play the audio, the tracks that are hidden/muted do not play, which is exactly what I want.

Unfortunately, when I do an audio export with the option of lossless audio (aiff), the audio from all three tracks export, even though only one should output.

How do I force ScreenFlow to respect the audio output method I set up in my tracks?

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Select the tracks and use the Mute Audio under the Audio properties (Action) tab.

     

    Like
Like Follow
  • 5 mths agoLast active
  • 1Replies
  • 6Views
  • 2 Following