0

Can't get audio clips to align V10.0.3

I am trying to line up two audio clips, but the clip bar keeps jumping around so I can't align them.  I do have snapping switched off. Here's a video showing what I mean:

 

https://www.loom.com/share/23fbabe3d9cb4dd49d3baa8fb1607269

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Make sure you are zoomed in all the way on the timeline so you can see individual frames. Then you can move it one frame at a time. You won't be able to move it subframe as frames are the smallest unit of video so they may be under 1/30th of a second off.

    Like
  • In the past I was able to align them perfectly. It seems with V10 I can't - which is darn annoying. Because I use a teleprompter on my iphone as I'm recording - I can't record the iPhone in Screenflow. So have to sync the audio when I upload the video to Screenflow. Seems like this upgrade was a waste of money for me - if what you are saying is accurate :(

    Like
  • Shelley Holmes said:
    In the past I was able to align them perfectly. It seems with V10 I can't - which is darn annoying.

     Can you provide examples? As far as I know, we haven't changed anything that would impact the ability to align clips. We'd need to see the same example in 9 and 10

     

    Shelley Holmes said:
    can't record the iPhone in Screenflow.

     I don't understand this. ScreenFlow can record your iPhone as long as Quicktime can as we use the same technology.

     

    If you think there's been a change you have to show it to us.

    Like
Like Follow
  • 5 mths agoLast active
  • 3Replies
  • 5Views
  • 2 Following