0

Multi-Viewer has stopped working

I use Multi-Viewer regularly and have not had a problem with it connecting to any of my monitors until the other day. I tried to configure and start the Multi-Viewer but nothing happened.

I've had a little time to look into it, but can't get it to work on any of my monitors, when I click Ok on Multi-Viewer config, nothing happens.

If I try to go Output>Multi-Viewer Output and then pick a monitor, I can get the window to popup on whichever monitor I choose, but it just says "No Shots Assigned Use the Multi-viewer configuration dialog to assign shots to this display". If I try to to assign shots, nothing happens at all.

I have tried with old shows and even created new shows without any change in behavior.

I have rebooted several times and have shutdown overnight, but again no change.

To my knowledge, I have not changed any system settings nor have I installed anything new.

I use this for in studio monitoring, especially when I have a guest in studio and another connecting via Rendezvous. I have a shoot on Friday and need to get this fixed. 

ANY HELP IS APPRECIATED!

Martin

 

_____________________________________________________________________________________

 

SYSTEM INFO

Wirecast 14.0.4 (1276.91bb0744)

 

AMD Ryzen 7 3700 8-Core Processor 3.60 GHz

15.9 GB Ram

Windows 10 Pro 64 Bit version 1909

NVIDIA GeoForce RTX 2070 Super

 

Monitors

1. Dell 2407WFPHC – Connected via DVI to Display Port cable

2. Dell 2407WFPHC – Connected via DVI to Display Port cable

3. Acer S242HL – Connected via HDMI to Display Port Adapter

4. Toshiba TV  - Connected via HDMI

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Try removing one of the Dell monitors and reboot the computer.
    I suspect the issue is that Wirecast is confused by two identical monitors. 
    If that fixes the issue we'll investigate the fix. Others have seen a similar issue when matching monitors are used.

    Like
  • PEBCAK

     

    I don't what changed, but I realize there was a setting icon in the bottom of the Multi-View Configuration. Somehow nothing was toggled so there was nothing for the Multi-View to show. Once I clicked "live" everything worked like it used to.

     

    UGH!

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 10 days ago
      • Reported - view

      Martin McIntosh Good to hear you fixed it.  👍

      Like
Like Follow
  • Status Answered
  • 10 days agoLast active
  • 3Replies
  • 13Views
  • 2 Following