0

Audio Plugin Explorer

I am glad the VST plugin add-on is FINALLY included in the 15.1 Beta!

However, when I click on the Audio Plugin Explorer to scan for the plugins, the spinning wheel on the "scan default locations" goes on and on. I tried adding the Waves plugins via the + sign, but nothing happened. 

Also, on a Mac, where do I find the location of Wirecast audio plugins?

46replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Default VST directories:

    On Mac: Mac HD/Library/Audio/Plug-Ins/VST3

    On Windows: C:\Program Files\Common Files\VST3

    Like
      • JoelM
      • Joel_m
      • 1 mth ago
      • Reported - view

      lynn_elliott Thank you! That was a quick response! I will check it now. 

      Like
    • JoelM And be sure it's a .vst3 file and not just a .vst file

      Like
      • JoelM
      • Joel_m
      • 1 mth ago
      • Reported - view

      lynn_elliott Sure. I found them. Does it usually take some time for Wirecast to scan the plugins?

      Like
    • JoelM no, when you click scan, they should load almost immediately.

      Like
      • JoelM
      • Joel_m
      • 1 mth ago
      • Reported - view

      lynn_elliott Hi, no, this is not happening. The wheel by the "Scan default Locations" button keeps spinning. It gathers a few ERA5 plugins, but they disappear again. So, I could not add the plugins until this day since the release date of this Beta version.

      Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 1 mth ago
    • Reported - view

    lynn_elliott  Tested on macOS Big Sur and it took only a few seconds to find over 40 plugins (iZotope and MediaProduction plugins). It only found one of my ERA5 plugins (I have many) and none of my CrumplePop plugins). 

    Hitting + and selecting This Mac and trying to search for vst, ,vst3, ERA, accusounus did not find any of the plugins. It also could not find my Crumplepop plugins. The search doesn't seem to work outside of the default location.
     

    Many of the Accusonus plugins (ERA5) are AU plugins and are found in
    Macintosh HD/Library/Audio/Plug-Ins/Components 

    So it's possible that it will not find AU plugins but searching for 
    ERA5
    did not work either.
    So there does seem to be an issue with search and many Mac users may not know if their plugins are AU or VST (I have both for iZotope but only AU for all my other Accusonus and CrumplePop audio plugins.

    Like
    • JoelM
    • Joel_m
    • 1 mth ago
    • Reported - view

    Ok. I have been trying to get the Wirecast to load VST3 plugins for several days. But it won't do it. Maybe the Telestream folk need to test it again to see what is causing this issue. At this point, at least for me, there is no point in trying to "load" vst3 plugins. It's just a waste of time. 

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 mth ago
      • Reported - view

      JoelM Please verify they are VST3 plugins by checking the plugin folders Lynn pointed to. Please provide a screenshot of that folder contents.
      In my testing Wirecast 15.1 Beta is definitely loading VST3 plugins (not to be confused with AU plugins). We need verification

      Like
      • JoelM
      • Joel_m
      • 1 mth ago
      • Reported - view

      CraigS Thank you for the comment. Here is the screenshot.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 mth ago
      • Reported - view

      JoelM Thanks for that.
      What macOS specifically and CPU type?
      This may help us find a pattern to the issue.

      Like
      • JoelM
      • Joel_m
      • 1 mth ago
      • Reported - view

      CraigS Please see the attachment.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 mth ago
      • Reported - view

      JoelM Thanks for that. Investigating WIRE-20712 .vst3 plugins not found in default location.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 mth ago
      • Reported - view

      JoelM 
      Tested on my M1 13" MBP Monterey 12.5.1 and had similar results to you. It did not find my VST3 plugin in the default location and when I tried to add it using the + I was able to select it but it would not show as added.

      Tested on Intel iMacPro Big Sur 11.6.8 and it found my VST3 plugins in the default location.

      Issue seems to be either Apple Silicon or Monterey specific.

      Like
      • JoelM
      • Joel_m
      • 1 mth ago
      • Reported - view

      CraigS Thank you so much for testing! I hope this will be fixed soon! 

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 mth ago
      • Reported - view

      JoelM 👍

      Like
    • JoelM
    • Joel_m
    • 1 mth ago
    • Reported - view

    lynn_elliott Any news on this issue?

    Like
    • JoelM Yes, we have some fixes that we made to the discovery of VST plugins. I will DM you

      Like
      • JoelM
      • Joel_m
      • 3 wk ago
      • Reported - view

      lynn_elliott Thank you for the response! Yes, please let me know what I need to do!

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 13 days ago
      • Reported - view

      JoelM Fixed in the released version of Wirecast 15.1

      Like 1
      • JoelM
      • Joel_m
      • 13 days ago
      • Reported - view

      CraigS Hi Craig, thank you for the note. Lynn sent me an email yesterday and said there are a few last-minute things to release the 15.1 version. So I am waiting to hear from her. Is the 15.1 available for download?

      Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 12 days ago
    • Reported - view
    JoelM said:
    s the 15.1 available for download?

     Yup. It's released.

    Like
      • JoelM
      • Joel_m
      • 12 days ago
      • Reported - view

      CraigS Thank you! I will download it now.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 12 days ago
      • Reported - view

      JoelM 👍

      Like
      • JoelM
      • Joel_m
      • 12 days ago
      • Reported - view

      CraigS I am not sure what is wrong, but 15.1 is still not detecting the VST3 plugins for me. 

      Like
Like Follow
  • 10 days agoLast active
  • 46Replies
  • 84Views
  • 3 Following