0

Why does Wirecast forget my settings every time I quit?

Hi folks,

I've been streaming for about 2 months, 3x per week and have reset my camera/ video settings every single time I open the app. Wirecast seems to forget my cameras entirely and when I plug everything back in, it renames all the cameras so it can't find them. I need to "change" the capture device to the same camera it was before, although the name and video settings are now gone or reset. And often, my microphones and system audio capture are way off too.

At the end of each stream, I save and shutdown. When I open the app again I get messages that: "Media stored in this document cannot be found." It lists my cameras and all the names it renamed the cameras in different sessions. Do I need to reconnect each of these devices every time I open the app?


Writing this, I'm amazed I have started accepting this as my normal.

What the heck am I missing. Any help would be appreciated!

 

Is there a setting I have wrong?
Software: Wirecast 11.0

Hardware:

  • Model Name: MacBook Pro

  • Model Identifier: MacBookPro14,3

  • Processor Name: Intel Core i7

  • Processor Speed: 3.1 GHz

  • Number of Processors: 1

  • Total Number of Cores: 4

  • L2 Cache (per Core): 256 KB

  • L3 Cache: 8 MB

  • Memory: 16 GB

  • Boot ROM Version: 190.0.0.0.0

  • SMC Version (system): 2.45f0

Let me know if you need any other tech info. 

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Janusz W said:
    Software: Wirecast 11.0

     Updates to Wirecast include bug fixes. The last version of that series was 11.1.2 and the current version is 12.1.1. In Wirecast preferences please leave Automatically check for updates if you aren't going to check them frequently manually.

    Reply Like
Like Follow
  • 9 days agoLast active
  • 1Replies
  • 11Views
  • 2 Following