0

keystrokes not showing letters

Hello. 

I want to enter keystrokes Only the modifier is visible and the letters are not visible.

I tried both 'show all keys' and 'show only modifier keys'. Both do not work.

33replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 1 yr ago
    • Reported - view
    Rob Sigler said:
    Where does one fine the helper app?  Is it invisible?  I'm on Big Sur / Mac and Screenflow 9.0.5.

    If you're trying to give permissions it's as it shows in the previously posted screenshot (with the current icon version). You just need to enable it (check box).                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                         

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Rob Sigler You shouldn't have to add it. It should be there "unchecked" if you haven't given it permission. Uninstall and reinstall and then try to use the show keystroke features and it should be there ready to be enabled. Please make sure you're using 9.0.6 for Big Sur, not 9.0.5.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Rob Sigler Try this.

      Steps to manually add the ScreenFlow Helper:
      1. Open Apple System Preferences > Security & Privacy > Privacy tab
      2. Click the lock to make changes.
      3. Highlight "Accessibility"
      4. Open a Finder window > Applications
      5. Right-click on ScreenFlow 9 >Choose "Show Package Contents" > Contents Folder > Library > Login Items (this will show "ScreenFlow Helper")
      6. Drag ScreenFlow Helper into the Security & Privacy window.
      7. Restart your machine and test the functionality.

      Like
    • Jasper Kim
    • Jasper_Kim
    • 4 mths ago
    • Reported - view

    For those who entered this topic who has a problem with keystroke in another language.

    I've changed the default language to English and it worked properly.

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 4 mths ago
    • Reported - view
    Jasper Kim said:
    I've changed the default language to English and it worked properly.

     Thanks for the tip. It would be interesting to know which languages have issues so we can work on localization.

    Like
    • CraigS Spanish 😢. I offer myself as beta tester.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 mth ago
      • Reported - view

      Emilio Cano Molina 

      Emilio Cano Molina said:
      I offer myself as beta tester.

       We're not doing any beta testing at the moment. Please make sure you're on ScreenFlow 10.0.6 and follow the recommended solution in this thread with ScreenFlow Helper.

      Like
    • CraigS I am in 10.0.6 and my Accessibility settings are Ok. It seems not to be enough to solve the issue for the Spanish language. I will wait to future Screenflow versions 😔

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 mth ago
      • Reported - view

      Emilio Cano Molina Are both the OS and ScreenFlow set to Spanish?
      Try setting OS accessibility settings to their default. You may want to test in a New User Admin account since the account settings will abe at their defaults.

      Like
Like Follow
  • Status Answered
  • 1 mth agoLast active
  • 33Replies
  • 458Views
  • 10 Following