0

RODECaster Pro / Wirecast

Hello everyone,

I'm looking for some help and support pairing up WireCast and the new RODECASTER Pro.

 

The problem that we are going to have with this new interface is that the USB port does not support Mix Minus.  I'm wondering if there is a setting in Wirecast / Rendezvous that can help with this.

I have tried using the USB Port in Skype/Zoom/appear.in and a few others without any issues however, through Rendezvous my guests are getting their audio sent back to them.

I have tried turning on/off the monitor switch and that doesn't seem to be the answer.

I have tried turning off the guest microphone settings in WC and that doesn't seem to be the answer.

Thank you for help with this.  I wouldn't mind trying a setup where I need a second computer, but I really don't want to get that crazy with things.  

One response that RODE has given me is to connect Wirecast to the computer through the USB Port but connect the audio through the RODECASTER Bluetooth connection. The problem here is that the guest/cohost audio is now sounding like it's a phone call.  I really don't want to have this be the case.

 

Thank you for the help and support. I hope everyone is having a happy new year.

 

Jeff

www.TeacherCast.net

20replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Jeffrey Bradbury said:
    through Rendezvous my guests are getting their audio sent back to them.

     Rendezvous doesn't doesn't send guests audio back. Perhaps they are monitoring in some fashion that's causing them to hear their own audio. If they were listening to the live stream and their shots were live, they'd be hearing themselves.

    Reply Like
  • Thank you for the quick reply. This was happening with my cohost yesterday. We were just testing things out. I wasn’t broadcasting live. 

     

    All i I did was create a rendezvous session and he started hearing himself. 

    Reply Like
  • Jeffrey Bradbury 

    Jeffrey Bradbury said:
    All i I did was create a rendezvous session and he started hearing himself. 

     That wouldn't be through Rendezvous unless he's monitoring Wirecast on the Wirecast computer in a shot that's live. That would be monitoring Wirecast though, not Rendezvous.

    Reply Like
  • I created a new Wirecast file.  I added the RODECaster on layer 3 and added a Rendezvous session on layer 2 so they are both on at the same time.

    I then copied the code and opened up the Rendezvous session on my phone and walked across to other side of the house so I'm not near my monitor (to simulate being my cohost)  

    Every time I speak into my phone, the voice comes back to me as an echo.  Isn't this the result of no mix-minus on the RODECaster?

    I then sent the Rendezvous link to my cohost who opened it up on his computer and on his phone and he was also getting echo'ed.

    Is there anything we can do to solve this issue?  I'm happy to do a session with you to test it out together.

    Thank you for the continued support.

     

    Thank you for the continued support.  

    Reply Like
  • Jeffrey Bradbury said:
    Every time I speak into my phone, the voice comes back to me as an echo.

     It depends on what the mic is picking up. If the mic is the host mic in Rendezvous and picking sound anywhere in the room it will be sent to you on the phone.

    Jeffrey Bradbury said:
    I then sent the Rendezvous link to my cohost who opened it up on his computer and on his phone and he was also getting echo'ed.

     Which means the mic is picking up audio and sending it back. It should do that as the host mic in the Rendezvous session. 

    Anyone in the Rendezvous session will hear the host mic and will hear the mic of other guests on the call (unless muted).

    Reply Like
  • My host mic was turned off during this entire process.  

    I was just testing the guest audio both at home and from my cohosts room. 

    How can I improve this experience?

    Reply Like
  • Jeffrey Bradbury I just tried this also to my phone and as I walked further away into another room the echo disappeared. I'm also able to get rid of the echo by chosing a "dummy" audio source (an audio driver to a device which isn't attached).

    Basically your Rode mic is picking up your audio and feeding it back to your phone. 

    Reply Like
  • Jeffrey Bradbury 

     

     

    Reply Like
  • CraigS 

    I just set things up twice ... once with the RODECaster and once with ZoomAudio settings checked.

    When I had it on Rodecaster, they could hear me and I could hear them but there was echo

    When I had it on Zoom Audio, I could hear them but they couldn't hear me. This removed the first issue, but gained a second.

    So...

    I went into my microphone layer and added both the Zoom and the Rodecaster and even with that test, the same results happened. They couldn't hear me when I was on the Zoom setting in Rendezvous.

    Thank you again for the awesome support.  My goal today was to actually sit down and do a video tutorial on how to connect Wirecast and RODECaster ...  maybe we will have to record this tomorrow if we can get this working.

    What else can we do? What other screenshots would you need?

    I'm happy to hop on a session for a few seconds to test things.

     

    Jeff

     

     

    Reply Like
  • Jeffrey Bradbury Your Rode mic is picking up your audio and feeding it back to you. If you're far away from the Mic it won't feed back.

    Reply Like
  • This is happening to my guests no matter if my microphone is turned on or off.

    The feedback is happening on the guest side. No matter if I'm speaking into the imc or not.

    Is it possible to schedule time with someone to test things out? I'm on east coast time.

    I do not have a Rode mic. We are speaking about: https://www.rode.com/rodecasterpro

    Thank you for the continued support.

    Reply Like
  • Jeffrey Bradbury - One other item to check. I have a Rode NT-USB mic. It has local audio mixing in the mic, so I hear myself - even when the volume levels on all computer components is zero. I don't know your Rode product, but I thought I'd add that into the mix in case it helps troubleshooting.

    GK

    Reply Like
  • Jeffrey Bradbury If Greg's suggestion doesn't work you can get one on one support if you have Premium support which includes Phone support and even direct access where we remote in and look at your setup directly.

    Jeffrey Bradbury said:
    No matter if I'm speaking into the imc or not.

     

    Jeffrey Bradbury said:
    if my microphone is turned on or off.

    That's why I mention switching to a "dummy audio device." That isn't a solution but it does confirm the issue is specific to the mic which would confirm exploring in the direction Greg suggests.

    Generally the only way a guest can hear their own audio coming back is if it's going into Rendezvous Dashboard as a source locally in some way. 

    Reply Like
  • Greg Kuhnert Thanks for the advice. Would you have a moment tonight to troubleshoot this with me?

    Reply Like
  • Jeffrey Bradbury - I'm at the other end of the planet. Its now 5AM, and I am getting ready to go out for a shoot today. But glad to another time.

    GK

    Reply Like
  • I'm on New York time and the earliest I can do this would be 8 or 9 pm eastern.

    Reply Like
  • Last night I had a fantastic conversation with Andrew.  We decided that there are a few options available ... mostly ones needing a second interface and a few extra cables to work around the fact that the RODECaster doesn't have an AUX.  

    What we did come up with that was probably the easiest thing to do was to connect my headphones directly into the computer and NOT into the RODECaster and switch my output device to be BUILT-In rather than RODE.  This would then give me two sound cards to work with.

    This eliminated the echo, however it also removed any way of me monitoring my voice or hearing anything that was coming in from the RODECASTER.  But for now it works.

    Reply Like
  • Jeffrey Bradbury That would be a good workflow. It wasn't clear how you were monitoring. Output should be Built In ideally as Andrew suggested.

    Reply Like
  • The RODECaster is a great little device and i'm extremely happy with it. However there are a few things that I wish it had ... AUX is one of them and the other is ability to connect it to BlueTooth headphones.  It can connect to bluetooth through the phone and computer but not through a headset.

    If you COULD do it through a headset then the method above would work perfect.  You would use the computer as a second audio source and listen to the RODECAster through the bluetooth headset. . . (in theory)

    Reply Like
  • Jeffrey Bradbury Of course then they'll come out with Rodecaster v2. 😉

    Reply Like
Like Follow
  • 6 mths agoLast active
  • 20Replies
  • 251Views
  • 4 Following