Getting IP Address for iOS iPhone 8 Plus

I am using Wirecast 8.3.0

Wirecast Go is installed on my iPhone 8 Plus using iOS 11.2.6


When I try to bring in the camera on wirecast go to wirecast I am not getting an ip address like i expect. 


Screenshot attached. It is a long address. If I enter that address it does not find the camera




5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Wirecast Go can connect to Wirecast as either a Camera or as a Rendezvous call. That address would indicate it's going through Rendezvous. As a Camera it works through your LAN and uses an IPv4 local address.

    I'd like to help but I need to know the exact steps you're doing.  I'd suggest deleting and reinstalling Wirecast Go and restarting Wirecast and using a new blank document.

    Please include step by step after you've reinstalled Wirecast Go.

  • Hi - We are having the same issue. Recently upgraded Wirecast from version 6 to version 8 and switching from Wirecast CAM to Wirecast GO. Wirecast GO always shows a IPv6 address. IPv6 DHCP is off on the router. Wirecast will not connect to iphone even when I try to use the known IPv4 address on the phone. Tried uninstalling Wirecast GO and reinstalling. Same issue. Trued removing shot from wirecast and recreating. We have many shots and titles in our wirecast document and it would be difficult to recreate everything.

  • Phillip Carey Wirecast Go as CAM is always over the local network. Using a CAM you need to make sure a firewall isn't blocking the needed ports. Please disable your Firewall.

    Generally I'd recommend opening Wirecast Go before starting Wirecast and it should detect the Wirecast as CAM automatically.

    Please do test in a New Blank Document to confirm it's working. Perhaps there's an issue with the document.

    Please do check these instructions.

  • Hello, wondering if there have been any new issues with this IP address/connection problem... on WC 9.0.1?  i'm on a macbook pro 2017 3.1ghz i7 running Sierra 10.12.6 Wirecast 9.0.1 and an iPhone 6 on iOS 11.4.1 with the latest Wirecast Go 2.1.2. After a brief connection on my first attempt today, the connection died (apparently after i muted the audio)... and the connection would not come back. Spent hours trying all the recommendations suggested here with no luck.  I decided to try with the older Wirecast 8.3 still in my applications folder...., and it worked!  So then fired up 9.0.1 again...and it worked.  Coincidence? or some strange reset happening?  I really need to get this source (or some other affordable wireless source) working reliably.  Thanks in advance for any suggestions!

  • solar sonic It's as if something needs to be reset but it's not obvious. It's possible that reseting the iPhone's Network settings would fix it. The dropped connection can be either the phone or LAN (local wifi specifically). 

    Like 1
Replies are closed
  • 1 yr agoLast active
  • 5Replies closed
  • 960Views
  • 10 Following