How to use the sound of ableton?

Hello,
I am a new Wirecast user. I am a musician and I would like to do live where I sing. I play with a guitar and a microphone. I have a mac book pro, and a fireface 400 rme.

My problem: I can not get the sound of ableton in wirecast. Would you know how to do?
I tried "capturing sound system" but nothing happens.

Thanks a lot for your help :)

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Some DAWs and the like don't use system sound. Some will try to use something like SoundFlower or equivalent audio routing software (Dante Via might be another example). Some will hard patch the computer output back into an interface.

    Reply Like 1
  • CraigS Thank you very much for your clarification! : D I tried this afternoon to capture the sound via "screenshot" but I have crunches during the lives. Do you think these software (soundflower ...) can solve the problem?

    Reply Like
  • maxime bureau 
    SoundFlower
    Other possibilities
    Loopback
    Dante Via

    Use only the free trials (don't buy something without testing first). SoundFlower is free open source. Only test one at a time and remove as they can conflict with each other.

    Reply Like
  • maxime bureau You may also want to read this thread about Ableton to Wirecast as well. Some of the information is outdated since Wirecast 8 has much improved audio features but it looks like they were happy with Loopback.

    Reply Like
  • CraigS  Thank you so much for all your advice !! I tried all the software, but I still have the same problem of crunches. The software is very handy, but when I send the live sound in wirecast and listen via wirecast, the sound has cracking.
    My sound card is in 48 000 hz, I tried to go in 44100 but the software like dante via do not support 44100 hz.
    It happens a little the same thing as in this post: http://forum.telestream.net/forum/messageview.aspx?catid=45&threadid=25538 , but I can not find the solution ...

    Reply Like
  • I'm a fan of Dante Via. Use it without any issues and it's so powerful. Try to match the device settings with the software. Both should be 44.1 or 48. Avoid a mixture of both sample frequencies.

    Reply Like 1
  • Jens Jarke Thanks for explaining.
    maxime bureau  post back after checking with matching sample rate.

    Reply Like
login to reply
Like Follow
  • yesterdayLast active
  • 7Replies
  • 69Views
  • 3 Following