.SCC File Recovery

Hi Screenflow team, 

Now I've been reading / searching for a while on this and have seen a few similar problems, but never a resolution, so I thought I'd try again.

Essentially I had a program crash whilst recording and have managed to find the .scc file in the OS temp.

Now the project was never saved (since I had to force quit Screenflow at the time) so I only have the .scc file. 

Only problem is that when I open the .scc file there is no media on the timeline, just a blank project. This is very strange since the file is 154gb — a 40min recording. 

I am using El Capitan and Screenflow 6.2

Are there any know fixes to 'unwrap' an .scc file? Surely the media must be there somewhere when the file is that size?

Any help would save my life.

Dylan

15replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Was it created in 6.2? Are you recovering it on the same computer it came from? The file may well be corrupted.

    Please do alert our engineers about this. We need to look into crash, file recovery issues.

    ScreenFlow support form

    Reply Like
  • Hi Craig, 

    Yes, created in 6.2. And yes it would seem that it's corrupted.

    I have already (simultaneously) alerted the support team and am waiting for a reply.

    Also tried this: (see video).

    Reply Like
  • Do post back any interesting response you get from our technicians.

    Reply Like
  • I had the same problem with a 20gb file, File said 20gb so there was something on there, But once opened no picture or audio nothing at all. I cleared out some files made room on my computer and after six or seven times of opening the file and nothing coming up in screenflow! eventually it opened correctly. I immediately saved it.

    However same thing has now happened with a 41gb file of mine which I tried all the same things as above but as of yet nothing. Still blank but the file says 41GB?

     

     

    Reply Like
  • L stevens I'd like to help but I need more information.
    What version did this happen with and did you try to open it with that version and/or version 6.2 which is current?
    Exactly what type of file where you trying to open, a ScreenFlow document or an .scc file?
    What were the circumstances that created this?
    That this has happened to you on occasions may mean there's an issue with your workflow or system so you need to provide very detailed information on the circumstances around the creation of the files.

    Reply Like
  • Hi Chris,

    An interesting question, I know it was around the time Screenflow kept asking me to update, Perhaps I could try reinstalling a version of screenflow before Version 6.2 and see if this opens the file.

    Yes, a recorded screenflow file .scc.

    I believe it was on this occasion that screenflow crashed after I had pressed the hotkey to stop screenflow recording. It opened but crashed and I had to restart my computer.

    This as happened twice now but I have used screenflow many many times without issue. for some unknown reason on these two occasions screenflow crashes and I have to restart my computer the first file opened but the newer file dose not. I have used screenflow after these two matters and I have successfully record and saved my work.

    my System is Version 6.2- MacBook Pro (Retina, 13-inc - Sierra 10.12.2

     

     

    Reply Like
  • L stevens Is there a pattern to the crash?

    • Specific apps running in the background?
    • Specific function being used in ScreenFlow (only when using the hotkey to stop recording)?
    • Amount of hard drive space left (% free space)?
    • Have you created a new blank document importing only the .scc (and how have you tried importing it)?
    Reply Like
  • I have the same issue. My macbook pro restarted by itself and I got a .scc file. I can open it but it's nothing actually opened. No video and audio. The .scc file is about 1GB and it has something but it cannot show up when I opened it. It's important video I was trying to make. Anyone helps!!!

    Reply Like
  • frank It's possible the file is corrupted. You've create a New Document and tried importing it? Don't try to import it into the old document.

    Reply Like
  • CraigS it didn't work. I cannot drag the .scc file to the timeline of the new document.

    Reply Like
  • frank It would seem the .scc file is corrupted and can't be used or salvaged. Sorry about that.

    Reply Like
  • I have exact the same problem and IMO it's ridiculous that a temporary recording gets corrupted / can't be opened as far as possible.

    So, while doing a screen recording I'm on total risk to loose all my work?

    Reply Like
  • Robert M. Münch Generally they don't get corrupted except under unusual circumstances. It depends what caused it. This can happen with any device. Even professional cameras can have a corrupted recording. It's rare though.

    Please make sure you've followed all the above steps though. Normally opening the .scc file in a new project works.

    Reply Like
  • I just forgot to stop recording and shut down my system. Hence I have an (I think temporary) file named with a hash value and a .scc  extension. I can't open this file.

     

    So, how to open such a .scc file? I see the effect of big size on disk, and nothing shown in SF.

    Reply Like
  • Robert M. Münch Create a new blank document and import the .scc file.

    Reply Like
login to reply
Like Follow
  • 2 mths agoLast active
  • 15Replies
  • 401Views
  • 7 Following