Wirecast Rendezvous Audio Issue

Im using a Macbook pro with a Behringer (USB audio codec) mixer connected via USB to my computer. I have my mic and headphones coming through the mixer when I use Wirecast and everything works fine.

I recently tried out rendezvous and I'm trying to find a way to have my guests audio routed to my mixer so I can hear it in my headphones while they're using wirecast go. I just can't figure it out. 

How can I get the wirecast go audio routed to my mixer so I can hear my guests in my headphones?

13replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Wirecast Go Rendezvous goes to the Wirecast so the only way to get it to the mixer is audio monitor out of the computer.

    Reply Like
  • So there's no way to get Wirecast Go audio to go from computer to mixer?

    Reply Like
  • Tramell Thompson Only to Wirecast's internal mixer. There's no separate Rendezvous Computer Output.

     

    Reply Like
  • CraigS I’m having a similar issue where I want to be able to have my host (I’ll be operating Wirecast) monitor the rendezvous guests audio while I monitor also. Is there a way for me to have an audio mix of the host and the remote guest, while my host only hears the remote guest? Or, can I set my Wirecast audio mixer to only monitor the guest’s audio, and not the host, but have it actually record the host and guest? Because I can listen to the host on my own since I’m fairly close in proximity.

    Reply Like
  • Derrick Minyard If you participate in the call you'll be able to monitor host and other guests. As far as what gets sent out from Wirecast to stream/record that's set up through Shots. Any hosts and guests not in a live shot is not being sent out although they can still hear each other. Only your guest audio need to sent to a Shot if that's all you want to record.

    Reply Like
  • CraigS Thanks. I want to record both my host and my guest. However, I want my host (in my physical video studio) to be able to hear his guest. Is there a way to achieve this?

    Reply Like
  • Derrick Minyard 

    Derrick Minyard said:
    I want my host (in my physical video studio) to be able to hear his guest.

     If your host is in the Rendezvous call he'd hear the guest. Everyone on the call hears each other whether or not the shots are live.

    Reply Like
  • CraigS I tried that but now my host hears himself and the guest. That doubling won’t work. Can we overcome this? His mic is plugged into a DSLR camera. I thought adding a cell phone connected to the rendezvous call would fix the audio monitoring issue.

    Reply Like
  • Derrick Minyard I'm not sure how you're monitoring. Wirecast includes a mix minus feature to remove the audio from the monitor for any shot. That audio will still be sent out live. In Rendezvous though, everyone hears everyone else. The host shouldn't hear themselves in Rendezvous.

    Reply Like
  • CraigS basically my host is set up at a desk with a lav going into a DSLR camera, which is running through a black magic ultra studio recorder into a late 2016 MacBook Pro. He interviews remote guests via rendezvous. How would I set up his monitor headphones so that he hears the guest and nobody else, but where Wirecast still records his audio and the guests? Thank you for your patience.

    Reply Like
  • Derrick Minyard 

    Disable Wirecast monitoring (headphones icon) and host should only hear Rendezvous guests when monitoring Wirecast computer. Live Audio (speaker icon) is still being sent for all live shots.

     

    Reply Like
  • CraigS ah thanks that makes sense. The only problem with that is that the technical director (me) operating Wirecast will not be able to then hear the host to monitor. What I did as an interesting solution was I added my cell phone to the rebdezvous conversation and placed it in the hosts lap or on the desk just out of shot, and plugged in ear monitors to it for him to wear. Then, he hears the guest but not himself, and then I hear everything. To avoid him hearing himself, In the rendezvous dashboard I selected the default built in mic. And then in my Mac system preferences I set my built in mic level to muted. 

    Reply Like
  • Derrick Minyard said:
    The only problem with that is that the technical director (me) operating Wirecast will not be able to then hear the host to monitor.

     Ahh, I see the issue. You need two separate monitoring outputs. One for Host and one for TD.

    Absolutely make the feature request. Your workflow is a good use case example of the need.

    Wirecast Feature Request Form

    Reply Like
reply to topic
Like Follow
  • 11 days agoLast active
  • 13Replies
  • 213Views
  • 3 Following