Wirecast Not Detecting Audio

Within Wirecast, 9.0.1, the audio meters are not detecting incoming audio. The video is working.

I am sending the output of our video production switcher and our audio console to my MacPro via our AJA IO XT. While the video is present, there is no sign of audio. I've selected the various options (System Audio Capture and AJA Device Audio). I can hear the audio output in our video production room, but it's not making it to Wirecast.

Thoughts and suggestions are welcomed.

MacPro (late 2013)

Wirecast: 9.0.1

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • John Lanza said:
    Within Wirecast, 9.0.1, the audio meters are not detecting incoming audio.

     I'd need the specifics on the sources, drivers, how you're setting up shots. This issue is almost always a user configuration issue.

  • CraigS I have no doubt it's a user configuration issue/operator error. Here are screenshots of the preferences, encoder settings and audio selection menu. The device I am using to embed the audio and video is a DAC-91. I've tried different settings on the dip switches, but I still cannot see any movement in the audio meters. BTW, I have clicked on the mute/unmute button with every combination I have tried (because I can't determine whether muted is the "greyed out" or the "light orange" state of the audio button).

  • John Lanza Make sure the AJA Device Audio is assigned to the video shot.
    Make sure it's selected in the Shot itself. It should have a checkmark next to AJA Device Audio


    You Should also see both the Video and Audio devices listed separately in the Shot Layers panel.

Like Follow
  • 2 yrs agoLast active
  • 3Replies
  • 174Views
  • 2 Following