0

Rodecaster Pro

So I just updated the firmware. Now when I do a recording at the end I get a horribly loud hiss/crackle. I can edit this out in most cases but in others it has killed the last word I was saying. Never did this before. Is anybody else having this happen? What can i do or should I do? Thanks

6replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Can you provide an example of this? Preferably with the screen visible and/or camera that shows the actions you're performing along with (and you'll need to do the bug a couple of times) the audio visualizer shown? It's a bit hard to debug with only the above.

    Reply Like
  • I'd like to help but there's not enough information.
    You may want to read READ BEFORE POSTING at the top of this product forum to better help you report an issue. Otherwise, we spend a lot of time going back and forth on what could otherwise be a fast solution.

    Reply Like
  • The new firmware update makes the record button into a pause button in addition to being stop and start for recording. When I simply press the button to stop recording it inserts that harsh sound. It has to be a glitch in the firmware update. Solution I figured out is to stop talking at the end of recording for a good 5 seconds and then press the button to stop. That way the harsh sound doesn't kill the last words of the recording. I'm contemplating recording directly into Audition/Audacity on my computer instead of just the micro sd card in the Rodecaster. Anyways, the current and really only solution is to do a pause at the end of a recording before pressing stop button until they fix they glitch in the current firmware update. Also, waiting to hear back from Rode at this point and I'm sure I'm not the only one who has brought this to their attention. Thanks everyone.

    Reply Like
  • Howard Block Perhaps you can go back to the previous firmware version if it's something Rode has to fix.

    Reply Like 1
  • CraigS Rode got back to me and suggested I do a factory reset on the machine. I'll do that this weekend and see if that fixes it. 

    Reply Like
  • Howard Block Do report back how that works out of course.

    Reply Like
Like Follow
  • 1 mth agoLast active
  • 6Replies
  • 26Views
  • 3 Following