0

Screen Capture not working Mac OS

Hi, 

I'm having problems using the screen capture feature in Wirecast. When I add a shot with screen capture it is simply blank. I have tried different screens (using multiple screens) and different settings but nothing happens. 

It has worked fine until now. 

It might be that this stopped working when I upgraded to the latest MAC OS Catalina 10.15.2 or when I upgraded to the latest version of Wirecast 13.02.

I have searched this forum trying to solve the issue but no luck so far. Tried to uninstall and reinstall Wirecast but no results. 

Looking forward to your help on this issue.  

Thanks,

/Michael

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Have you granted Wirecast permission to capture the screen?
    This is how Catalina works. It's not specific to Wirecast.
    You have to go through each thing you want Wirecast to access, Mic, Camera, Screen, Folders and give permission. As you can see this is done for programs and general. Not specific to Wirecast. It's how Catalina security works.

    Like
  • CraigS Thanks a million. Such a simple solution. I had no Idea this was required in Catalina. It worked perfectly. :) 

    Like
  • Michael Oddane And that Screen Recording one is new to Catalina. Mojave needed it for camera and mic but not for Screen.

     

    You're welcome of course.

    Like
Like Follow
  • 1 mth agoLast active
  • 3Replies
  • 16Views
  • 2 Following