0

NDI sources not appearing in Wirecast

Although NDI monitor can see the feeds on my Mac, Wirecast doesn't see them, which is weird, because before the latest update I ran this same configuration successfully. Tried showing duplicated and deprecated sources. Tried enabling and disabling ONVIF Camera Discovery. Tried all the troubleshooting tips in the Vimeo video.

Camera: Sony BRC-x400

PTZ Controller: RM-IP500

Network Switch: UniFi Switch48 500w

Link to video showing issue:

https://youtu.be/8r4qkqdTUHs

10replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 1 yr ago
    • Reported - view

    Since Test Pattern is showing up it does mean Wirecast seems to be seeing NDI input.
    Please check the camera and any other NDI hardware for firmware updates.

    Like
  • I'm having the exact same issue. I have a mac M1 using a Propresenter software that is sending out NDI signal (I see it in NDI Monitor, no issues). However, Wirecast 14.3.1 (on a Windows 10) isn't receiving it and so I have to use NDI software to 'force it' through Wirecast. Any solutions for this? 

    I should also say that this worked before (pretty sure it was Wirecast 13).

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 11 mths ago
      • Reported - view

      Jeremy Stiffler Please update to Wirecast 14.3.4.
      Please make sure you've updated ProPresnter to the current version.
      Make sure you're testing NDI Video Monitor on the receiving Windows computer and not the sender.
      Please confirm Windows Defender Firewall allows both wirecast and wirecastd access
       

      Like
    • Jeremy Stiffler  I ended up resolving the problem by reinstalling my NDI|HX driver on my Mac.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 11 mths ago
      • Reported - view

      Paul Damico-Carper Thanks for reporting that.

      Like
    • CraigS That seems to fix it. Thank you!

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 11 mths ago
      • Reported - view

      Jeremy Stiffler 👍

      Like
    • Jordan Joy
    • Jordan_Joy
    • 4 mths ago
    • Reported - view

    Hi, I'm in the same boat. I have ProPresenter installed on PC and Wirecast installed on a new Mac mini. Trying to use the NDI feature to get lyrics from PP to Wirecast to display on livestream however NDI sources are not appearing in Wirecast. Tried the steps here that apply to me and still nothing is working. Help!

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 4 mths ago
    • Reported - view
    Jordan Joy said:
    however NDI sources are not appearing in Wirecast.

     If NDI sources are not appearing at all you must test with Newtek NDI Monitor on the Wirecast computer to make sure NDI is being received so that you don't have a ProPresenter or Network related issue. Make sure you download the current NDI Tools from Newtek (version 5.5.).

    Like
    • Jens Jarke
    • Jens_Jarke
    • 4 mths ago
    • Reported - view

    Are they in the same subnet? NDI works only in the same subnet. If not you have to bridge them. The NDI monitor is the goto tool to test your setup. If the monitor app sees it, wirecast will as well.

    Like
Like Follow
  • 4 mths agoLast active
  • 10Replies
  • 259Views
  • 5 Following