0

Audio degrades after ~30 minutes

Running Screenflow v8 on MacOS Catalina 10.15.7.  I am finding that the audio degrades after ~30  minutes of screen recording. If I pause the capture and swap system audio from the Telestream Audio Capture Device to Built-in speakers, then back to the Telestream Audio Capture device -  the audio returns to normal. Any ideas what causes this (and how to fix it)?

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 1 yr ago
    • Reported - view

    If you are on Catalina please make sure you are on ScreenFlow 8.2.6 as earlier versions may have issues.

    Like
  • I am on 8.2.6.

    I did see that the recorded audio was fine, but the audio passed onto my system output device in real time was distorted/degraded.

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 1 yr ago
    • Reported - view
    Tim Wallace said:
    audio passed onto my system output device in real time was distorted/degraded.

     Please explain further in a way that one could match the setup.
    Keep in mind there's no further development on 8 series so this would have to be evaluated as a workflow issue. Otherwise you can test in a trial of version 9 to see if it's been improved. 

    Like
  • I've got the exact same issue. And I hate it that I have to keep buying the next version and the next version instead of the current version working without bugs

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 2 mths ago
      • Reported - view

      Igor Kheifets Sorry but in some cases the fixes involve significant code changes especially as Apple makes updates to the macOS as well which allow for or require those code changes. Please test ScreenFlow 10.0.6 as development on 8 and 9 has ended. You can always download the free trial to test before paying for the upgrade. This way you only buy if the issue is fixed.

      Contact support and see if they can work with you on this.

      Like
Like Follow
  • 2 mths agoLast active
  • 5Replies
  • 10Views
  • 3 Following