13.2 Beta 1: Shot 'Layer' Eye (Visibility) Switch Gone

The eye is gone in the shot layers menu (Windows version). Shot layers that had been turned off cannot be turned back on. Shot layers that are on cannot be made invisible. Turning layers on and off within a shot is a regular part of my workflow in wirecast.

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Gary Pearce : Thanks for trying the beta!  It's still there - it now works as a rollover and will appear as an option when you mouse over the layer in the shot list.

  • Simon Clarke - thanks... alas, that's not working for me.

    This screen grab doesn't show the cursor, but it was there, hovering over the 'Today At:' title that is invisible. I hovered the cursor for a long time, and clicked all over the place in case the eye just wasn't showing up. But nothing worked. It didn't matter if the layer was selected (yellow) or not. No hint of an 'eye' or other switch.

    I'm glad it's supposed to be there. Just need to figure out why I can't see it.

    BTW, I've uninstalled and reinstalled the Beta  - had to reinstall it to do this test.

    I also made a new shot and put a title on it just to see if a new shot worked. Nope.

    Finally, I created a whole new project and made one shot with a title and one with a camera. Didn't help. Still nothing happens when I hover over the shot layer.

    Hope this helps!


  • Gary Pearce : Thanks for the screenshots; that was the clue.  This has been resolved now for the next beta of Wirecast 13.2.

    Really appreciate you taking the time to help us.

  • Simon Clarke - Happy to help, glad you found it!

    BTW, I think the change to making the 'invisible' layer darker in the list, rather than just darkening the 'eye', will help me quickly recognize my configuration. I've tripped myself up in the past with that.

  • Gary Pearce : The intended behavior is also to dim the text of the layer when its visibility has been disabled.  See screenshot.


    Like 1
  • I confirm this has been fixed in Beta 2 😀. It's working for me now.

    Like 1
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Gary Pearce Thanks for that confirmation.

Like Follow
  • 1 yr agoLast active
  • 7Replies
  • 41Views
  • 3 Following