0

dragging doesn't work in Shot Layers in 4.1

hi

i can not drag layer with the mouse in Shot Layers. Just arrow works. 

10replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • It's working in my tests.
    Wirecast 14.1
    macOS 10.15.7

    So you'll need to provide more technical information. Perhaps OS and System settings issue?

     

    Like 1
      • Dogan Kumova
      • Technical Manager
      • Dogan_Kumova
      • 3 mths ago
      • Reported - view

      CraigS thank you.

      I use windows 10 OS. maybe there is something different between OS

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 3 mths ago
      • Reported - view

      Dogan Kumova I can confirm that I can not drag to reorder shots in the Shot Layer on Windows 10 (2004). Perhaps it's a Mac only feature.

      Do you see a place in the Wirecast 14.1 Windows User Guide that mentions the ability to drag to reorder in the shot layer.

      I only see this on Page 90
      It only refers to using the up and down arrow to move it.

       

      Like
      • Dogan Kumova
      • Technical Manager
      • Dogan_Kumova
      • 3 mths ago
      • Reported - view

      CraigS 

      thank you so much for your effort to get this information. 

      before 4.1 in 4.0.1, I was using it.. just after the update, this feature didn't work. I thought this is a bug. 

      honestly, it was so easy to organize layers with the mouse. now I spare more time to do it with arrows. :(

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 3 mths ago
      • Reported - view

      Dogan Kumova Would you be willing to regress to 14.0.4 and screen record that you were able to do it? Since it's not in the user guide I wonder if it was an anomaly (and the developers may as well). You can uninstall 14.1 and then reinstall 14.0.4 at this link under Previous Versions. Include your version of Windows 10 (1909, 2004, 20H2, etc) as perhaps that's a factor impacting this feature. 

      The screen recording will give us verification that you were able to do this and Windows 10 version will verify which version it worked with if it does not work with a version.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 3 mths ago
      • Reported - view

      Dogan Kumova 
      I uninstalled 14.1 and then installed 14.0.4 on the same system.
      It does not work in 14.1
      It does work in 14.0.4
      Investigation started with internal reference WIRE-18435
       

      Like
      • Dogan Kumova
      • Technical Manager
      • Dogan_Kumova
      • 3 mths ago
      • Reported - view

        CraigS 

      I really appreciate your attention.  

      I am thinking about installing 4.0.4 but will it be a fault with the document version. because all settings updated with the new version. is it possible to do downgrade the document without any issue? I have around 20 settings for different programs.

      I guess I need to test it before doing a downgrade on a different PC.

      Like
  • You would create a New Document in 14.0.4
    Always test issues in New Documents to insure that importing a document isn't part of the issue. 

    Like
  • version 4.2 and no fixed dragging issue:(

    Like
Like Follow
  • 11 days agoLast active
  • 10Replies
  • 29Views
  • 2 Following