0

Caption Maker Error

I have a question I am hoping someone can help me with. Very limited technical background. Been using Telestream (by way of CPC) for about 11 years. Using CPC Captionmaker Version 6.2.1 for broadcast closed captioning. The broadcaster now wants to send proxies in MP4 format, but I am seeing an error code when I attempt to upload in that format. Is there a way to use/convert MP4 format so I am able to upload the proxy. Any help would be greatly appreciated! Thanks.

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I have a question I am hoping someone can help me with. Very limited technical background. Been using Telestream (by way of CPC) for about 11 years. Using CPC Captionmaker Version 6.2.1 for broadcast closed captioning. The broadcaster now wants to send proxies in MP4 format, but I am seeing an error code when I attempt to upload in that format. Is there a way to use/convert MP4 format so I am able to upload the proxy. Any help would be greatly appreciated! Thanks.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 2 wk ago
      • Reported - view

      Kelly Dixon Contact Caption Maker support. You should include the exact wording of the error. The current version is 8.3 (Windows) and 7.0.13 (Mac) so it's possible an OS update might be an issue.

      Like
  • The error message reads "error rendering video file." Frankly, I am doing little work in this field at the moment so I have not kept up my technical support. Would I have an issue if I did the OS update? I don't want to potentially solve one problem and create an even bigger (costlier) one for myself. Thank you for your help.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 2 wk ago
      • Reported - view

      Kelly Dixon While 6.2.1 may have been Windows 10 compatible at the time, Windows 10 has had numerous updates since then so compatibility may have been broken at some point. Our online documentation only goes back to 6.3.1. Early versions might have had Quicktime dependencies which were removed when Apple and Microsoft ended support for security reasons. 

      Like
Like Follow
  • 2 wk agoLast active
  • 4Replies
  • 5Views
  • 2 Following