0

Wirecast 15 does not work with my Streamdeck XL anymore

Hi, i just updated my Wirecast 14.2.1 to Wirecast 15. Unfortunately this upgrade does not work with my actual streamdeck configuration anymore. I tried to upgrade the streamdeck software as well but this did not fix the problem nor did a rollback. So i uninstalled Wirecast 15 and reinstalled the Version 14.2.1 and everything worked fine again. Then i did the upgrade again and streamdeck support has gone again. Only the Clear all Option works and in the streamdeck configuration i see that the main communication from WC to streamdeck is ok as the Main layers are shown within the shot element. Ah just to notice - i'm on a mac and catalina.
Any help available?

Thanks in advance!

Regards

Carsten

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Please update the StreamDeck and the plugin.

    https://dynamic.telestream.net/downloads/download-wirecast.asp?prodid=wirecast

    Download the Stream Deck software
    Open the Stream Deck software application and click the Stream Deck Store  icon above the button panel next to the Preferences  icon.
    Select Plugins > Video, then locate the Wirecast Stream Deck plugin on the list and click Install

    and

    https://www.elgato.com/en/downloads

    Like
  • Thanks Craig!

    I did all you mentioned before but that did not do the job. After uninstalling the Plugin and reinstalling it in the Streamdeck Shop it worked again. Seems like there is no versioning available in the streamdeck so it recognizes the installed version of a plugin.

    Anyway - now it works again - that makes me happy!

    Thanks a lot and all the best!

    Regards

    Carsten

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 10 days ago
      • Reported - view

      Carsten Bock Good to hear it's working again. Interesting that there's no versioning available as it can complicate figuring out the fix.

      Like
Like Follow
  • Status Answered
  • 10 days agoLast active
  • 3Replies
  • 15Views
  • 2 Following