0

Impossible to start live on a new FaceBook group

Hi,

i'm the administrator of a new group in FB.

Impossible to start a new live on it (Page is ok, but not the Group).

I've made a screen capture of the message send evrytime by Wirecast (sorry but it's in French ... Hope you will manage with that).

Thanks for your help.

Best regards.

Jibril.

23replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view

    Please make sure you've updated to Wirecast 13.1.1
    I can confirm I have no problem using Go Live Now to Facebook Groups.

    Like
  • i have same error on 13.1.1
    macbook pro 2013 Sierra

    if i use restream.io with RTMP service i have another big problem.. the encoder work wrong, setting to 3mbps and i see going to 250k to 13mb in only 20 seconds, the connection after some minutes going down and broke the live
     

    facebook permissions are all active .. is there any other setting that i have to activate from my profile or from the group?

    other problem found in all versions 13
    I can't make the presets of the streaming settings, in the setting it saves them but then they are not found in the main curtain and randomly resets a preset setting

    thanks, Andrea

  • same problem with Wirecast 13.1.1
    Mojave 10.14.6
    macbook pro 2016 touch bar

    the groups are private, but with Restream work perfectly

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view

    Andrea Pacini If you are using our APIs you can't create custom encoders. The APIs are according to the CDN's specs.

    Your video shows you are successfully streaming.

    Wirecast 13.1.1 requires Mojave and you are on Sierra so that's not a compatible combination.

    Like
  • CraigS ii have installed Mojave two days ago... and the problem is the same.

     

    my video shows that the signal band goes from 13mbs to 300k in no time, when the band set is 3mbs

    in italy we have a bad data connection if you don't live in milan, turin or rome .. the rest of the cities have a 4mb upload and a 20mb download if you're lucky. for this reason I say that if the connection goes up to 13mb it is normal that after a while everything collapses
    thanks Craig for you time and patience ^____^

    Like
  • Andrea Pacini hi Craig, why can't I stream with settings other than these?

    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view
    Andrea Pacini said:
    my video shows that the signal band goes from 13mbs to 300k in no time, when the band set is 3mbs

     You should move to a compatible OS. The streams are not constant bit rate unless you set that. The bit rate will vary efficiently based on content as well as resources. There's a number of situations that can cause that to fluctuate that seeing a video recording doesn't expose. Seeing the changes doesn't indicate the cause. 

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view
    Andrea Pacini said:
    Andrea Pacini hi Craig, why can't I stream with settings other than these?

     When using Facebook's API, that we implemented, only the approved settings are available. You can always stream using generic RTMP Server but keep in mind Facebook does have published recommendations they list (and some limited variants). 

    Like
  • CraigS hi Craig,

    which would be the suitable operating system, I am using Mojave, Catalina works very badly with most Adobe and BlackMagic programs

    this below is my setting for streaming via RTMP
    Why do I see the streaming data going up and down so much?
    if I set the cruise control of my car at a speed of 40 miles per hour because it has to go up to 130 miles per hour and then to 3 and so on in a few seconds ... I understand the 1mbs overhang for the data flow but 5 times it seems excessive to me and that is what makes my connection collapse
    thanks, Andrea

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view
    Andrea Pacini said:
    which would be the suitable operating system, I am using Mojave,

     Hmm, Mojave should be fine.

    Andrea Pacini said:
    this below is my setting for streaming via RTMP

     Facebook may prefer NTSC compatible frame rate of 30 and keyframe rate of 60.

     

    Andrea Pacini said:
    Why do I see the streaming data going up and down so much?

     That can depend on the source complexity and motion. The data rate can vary. 
    Also make sure you're not using a document imported from a previous version of Wirecast. You can also try resetting Wirecast Preferences Wirecast > Help > Send Support Information but select lower-left Reset Preferences button, Then restart Wirecast and test in a New Document.

    Like
  •  CraigS if i reset Preference i lost every settings and hotkey config?

    Like
    • Greg Kuhnert
    • wirecast.community
    • Greg_Kuhnert
    • 2 yrs ago
    • Reported - view
    Andrea Pacini said:
    if i reset Preference i lost every settings and hotkey config?

    CraigS

    While it is a good troubleshooting aid, Andrea makes a good point. There is time and effort to start again. And if that doesn't fix it, this can be annoying for a wirecast user.

    What would you think about a feature request to go alongside "reset preferences" to "backup preferences" and "restore preferences". I know quite a number of people would feel more comfortable with this step as a diagnostic aid, if there was a simple way to restore, that would help improve the "user experience".

    Craig. Would you support this as a future feature request? What do you think?

    Like
  • Greg Kuhnert it would be a good request .. as using the Stream Deck for over 3 years I have more setups based on the type of live broadcast that I have to do on wirecast

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view
    Greg Kuhnert said:
    While it is a good troubleshooting aid, Andrea makes a good point.

     Yup. we have a key command which restarts Wirecast is "safe" mode and preserves the previously created preferences. If the safe restart fixes the issue then reset preferences is the solution. The keystroke exists but it's not in the user interface. perhaps you can make a case that it makes sense to be there since the user can do this test on their own.

    Like
    • Greg Kuhnert
    • wirecast.community
    • Greg_Kuhnert
    • 2 yrs ago
    • Reported - view

    CraigS 

    CraigS said:
    we have a key command which restarts Wirecast is "safe" mode

    Is this well documented?

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view

    Greg Kuhnert Not publicly. Used by support (sometimes).

    Like
    • Greg Kuhnert
    • wirecast.community
    • Greg_Kuhnert
    • 2 yrs ago
    • Reported - view

    CraigS 

    CraigS said:
    Not publicly. Used by support (sometimes).

    Do you think it might be smart to include that publicly?

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view
    Greg Kuhnert said:
    Do you think it might be smart to include that publicly?

     Yes. and it might be a good idea to make it publicly accessible within the app so users can trouble on their own.

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view

    Greg Kuhnert In the meantime we do show you where preferences are in the User Guide so you can make a copy to back them up. Page 172 in Mac version.

    Like
    • Greg Kuhnert
    • wirecast.community
    • Greg_Kuhnert
    • 2 yrs ago
    • Reported - view
    CraigS said:
    we do show you where preferences are in the User Guide

    It would be even nicer if the user guide were accurate. Who is "Vara Software" anyway? I am assuming the original authors of Wirecast - and later acquired by Telestream?

    The correct location for reference is as shown below:

    ~/Library/Preferences/Wirecast/net.telestream.wirecast.xml

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view
    Greg Kuhnert said:
    Who is "Vara Software" anyway? I am assuming the original authors of Wirecast - and later acquired by Telestream?

     Yes and the original developers have been with Telestream since. 

    Like
    • Greg Kuhnert
    • wirecast.community
    • Greg_Kuhnert
    • 2 yrs ago
    • Reported - view

    CraigS 

    CraigS said:
    Yes and the original developers have been with Telestream since. 

    Understood - Might be an idea to update the documentation you quoted previously, as it is inaccurate.

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view
    Greg Kuhnert said:
    Might be an idea to update the documentation you quoted previously

     Sounds like a good idea.

    Like
Like Follow
  • 2 yrs agoLast active
  • 23Replies
  • 82Views
  • 4 Following