Live Output audio not respecting shot audio settings

I am testing Rendezvous in the liklihood that I have to try to run livestreams from home in the current climate. I have a main camera shot, a rendezvous guest and an ipad connected to my Macbook Pro.


The ipad is running Keynote, and the presenter and Rendezvous guests need to be able to be heard while the Keynote slides/animations are displayed.


I do not want any audio from my ipad either on the live output on Wirecast, nor on the audio feed to Rendezvous.


In the Rendezvous dashboard I have output audio set to Live Output, because I do want the live output audio going to Rendezvous guests so that they can hear the audio from any video clips being played out during the live stream.


In the ipad shot, I have muted the audio, which Wirecast respects. I do not hear ipad audio on the Live output.


But the Rendezvous guest does hear the ipad audio, despite it not appearing on the Live output, and there seems to be no way to mute it. I can't mute the output on the Rendezvous dashboard because then the guest would not be able to hear what the host/presenter is saying.


Here's the shot setup:



"mike" is the Rendezvous call.


What am I doing wrong?

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I tested and confirmed the issue. Wirecast sends the audio from iOS device through Rendezvous even if it's disabled.

    Please fill out the Wirecast Support Form and include the information you posted. Additionally, you can state that I've tested and confirmed the issue in Wirecast 13.1.1

  • Many thanks Craig, that's now done.

  • MikeR You're welcome of course. Post your case number here and I'll track the issue especially since I can reproduce it.

  • CraigS Case #00730374

    In case this helps anyone else, here is the reply from the support team:

    "In the meantime, setting the volume of the iPad shot to zero should take of the issue of turning off the audio in both the live stream and for the Rendezvous guests. I've attached a screenshot to help illustrate this."


  • MikeR Thanks for the update while we work on the fix for this.

Like Follow
  • 7 days agoLast active
  • 5Replies
  • 26Views
  • 2 Following