0

Voice Recordings Getting Cut at Beginning

Mac OS Catalina (10.15)
Screenflow (8.2.4)

 

Audio Issue Explained:

1. I do a screen recording with voiceover and when I stop recording the audio at the head of clip is often missing and it starts mid-sentence (even when delaying quite a bit). 

2. The same is happening with Insert > Narration where the beginning of the audio recording gets cut.

 

If I pause, the audio recording does not seem to start until I speak as the clip on the timeline will often show the pause and then cuts off the sentence as soon as the playhead gets to the waveform.

 

The workaround:
I speak a sentence or clap a few times before recording. This seems to work, but not ideal.

 

Is this a known issue?

 

Thanks for any insight,

Mike

13replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • It may depend on how you're doing the voice over. Some audio sources may have some latency.

    Although it may not make a difference you may want to update Catalina to 10.15.1.

    Like 1
  • Thank you for the reply. I will update to 10.15.1 (which I forgot to do) and let you know if that has any effect.

    My audio interface is a new Focusrite 4i4 3rd Gen, so do not think latency is an issue with my setup. 

    Is this the first you have heard of such an issue? Just curious.

     

    I will update tomorrow after I update OS and test it out.

     

    Best,

    Mike

    Like
  • Mike Murphy said:
    My audio interface is a new Focusrite 4i4 3rd Gen, so do not think latency is an issue with my setup. 

     Do you have a USB mic or a webcam with built in mic you can test for comparison?

    Like
  • Mike Murphy said:
    Is this the first you have heard of such an issue? Just curious.

     Yes so far.
    Does the Focusrite have a driver or perhaps software installed that might be intercepting/impacting the input?

    Like
  • Update:
    I updated to Catalina OS 10.15.1 & Reset Focusrite Control To Factory Defaults (the software for Scarlett 4i4 audio interface) and I think things are working properly now. 👍

    Like
  • I may have spoke too soon, the audio is still missing at the beginning of clips on both screen recordings and Narration. Will keep trying and testing. 

    Like
  • Mike Murphy If the screen recording itself is being affected then there may be something about the configuration (software running in the background?) causing the issue. You may want to do a test recording using Quicktime Player's video and audio recording functions.

    Like
  • Hi there. I have exactly the same question only while using Focusrite audio interface.

    1. Previously I have USB mic Rode Podcaster with Screenflow 8 and there were no issues

    2. Now I bought Focusrite + Rode Procaster (XLR) and this issue happens in Screenflow 8 and Screenflow 9

    3 In all other recording programs such issue doesn't exist. I tested in Camtasia, Final Cut, Quicktime.

    Any ideas? I've updated ScreenFlow + my machine to the last version, cleaned all cache and reinstall Screenflow. It looks like voice is only starting to be picking after some sound.

    Like
  • Oleksandr Kocherhin Both ScreenFlow and macOS have been updated since the original post.
    Have you updated to macOS 10.15.4 and either ScreenFlow 8.2.6 or 9.0.3?
    In addition to the Focusrite are you recording System Sound? If so, which Mac model?
    How are you monitoring the audio?
    If through USB can you try switching to internal speakers or the Mac's headphone jack?

    Can you explain a testing procedure and comparative example so we can duplicate the issue?

    Like
  • CraigS Yes I tested with 10.15.4 and Screenflow 9.0.3. I'm not recording system sound. My mac model is mac mini 2018. 

    I fixed this issue with Loopback app where I created virtual input and put focusrite in this virtual input. Then Screenflow works with this virtual input without delay or problems.

    Like
  • Oleksandr Kocherhin We'd need to know if how you were monitoring impacted recording in order for us to fix this. 

    CraigS said:
    How are you monitoring the audio? If through USB can you try switching to internal speakers or the Mac's headphone jack?

     Monitoring might be impacting recording if you're using USB and we need to examine that. Thanks for testing this.

    Like
  • CraigS What does it mean monitoring? I recorded audio and when I play it in Screenflow I can hear that it is cutted (first 1-2 seconds). So steps to reproduce are: just plug focusrite + mic and try to record audio in screenflow. Recording system sound is not enabled. I checked it with headphones in mac mini's headphones jack.

    Like
  • Oleksandr Kocherhin said:
    What does it mean monitoring?

     Using USB to record and listen at the same time, especially through the same USB device, is an example.

    Set computer monitor out to something other than the Focusrite and then try to do a recording.

    Oleksandr Kocherhin said:
    I checked it with headphones in mac mini's headphones jack.

     But was it set to computer headphone jack during recording or after?
    If set to USB out during recording (using USB in) that might be an issue.

    Like
Like Follow
  • 1 mth agoLast active
  • 13Replies
  • 46Views
  • 3 Following