Failed to load component

I realize my product is EOL, but up until yesterday it has been humming along perfectly.  Now it's encoding jobs are failing, both system presets and user.  The "failed to load component" message calls out a different piece depending on the preset.  I have tried to perform a fresh install but no luck.  I am going to try again today now that I know about the "clean script".  Anyone have any insight. 

6replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Make sure you have Episode 7.5 installer.
    Make sure you have your Episode License number
    Uninstall Episode.
    Then search for Episode and Telestream and delete everything.

    Just in case also look for the following and delete:

    C:\Users\Administrator\AppData\Roaming\Telestream\Episode 7 
    C:\Users\Administrator\AppData\Local\Telestream 
    C:\ProgramData\Telestream\Episode 7 
    C:\Windows\Temp\Episode 
    C:\Windows\Temp\EpisodeCache


    C:\ProgramData\Telestream\Episode 7\IOServer.xml 
    C:\ProgramData\Telestream\Episode 7\Node.xml
    C:\ProgramData\Telestream\Episode 7\Assistant.xml

    Then reboot the computer.
    Then reinstall and reactivate Episode 7.5

    Reply Like
  • Thanks Craig, I performed the steps you outlined and reinstalled.  Same error message.  I did notice that my license was still registered perhaps I missed a few files?  Anyways I do appreciate the help.  RIP Engine.

    Reply Like
  • scott tupper Perhaps there's a permissions issue. Try right clicking on the installer and see if there's an admin option.

    Reply Like
  • scott tupper also make sure you have installed and have enabled:
    It's possible a Window updated reset Net Frameworks for example.

    • Bonjour Print Services for Windows v2.0.2
    • .NET Framework 3.5 SP1
    • .NET Framework 4.6
    Reply Like
  • Its working now.  had some other software updated on the machine and we are back up and running.  Trying to understand what changed last week.  I had some backup software updated, perhaps that over wrote something.  Thanks again Craig!  Long Live Episode!

    Reply Like
  • scott tupper You're welcome of course. Episode lives... suspended in time.

    Reply Like
reply to topic
Like Follow
  • 2 mths agoLast active
  • 6Replies
  • 183Views
  • 3 Following