Wirecast Go Video Crashes when I add Layer Graphic

Love the app, but when I try to add a layer graphic, my video ends up crashing. The screen goes black except for the layer graphic I added (I can still hear the audio). I checked my iPhone settings and the camera is still enabled. I have to actually uninstall the entire app and re-install the app in order to get the video to work again. Any solution for this?

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • What iOS version?
    Device model?
    What is the source of the graphic (JPG, PNG, etc and how was it created?
    Also try doing a hard reboot of the device. Turn it off completely and then turn it back on.

    Reply Like
  • I have an iPhone 6 with the latest iOS 10.3.2 update

    The graphic I am trying to use is a .GIF (so it has a transparent background) that I made through Adobe Photoshop. Although I have had the same issue with a standard .JPG photo that I took from my phone, so I don't think it's the type of photo/origin of the photo.

    If it crashes the video screen to black again, I will try a hard reboot of the device and see if that solves the issue (or if I need to delete/re-install the program again). Regardless it's not very convenient to hard reboot and/or re-install the program every time I want to use it with a layer graphic. 

    Reply Like
  • Bryan Wagner Please see if hard reboot and reinstall of Wirecast Go fixes the issue. Since this feature generally works it could clear up the problem due to a potential corruption.

    Reply Like
  • CraigS   I deleted the app and then Hart rebooted my iPhone 6S.  When I restarted my phone and reinstall the app,  I got it to work the first time.  I just tried again, and I run into the same issue, once I place the layer image the video crashes and goes black. I deleted the app, restarted my phone, and attempted to reinstall the app, but the app won't download all the way from the iCloud (just gives an error that the app could not finish downloading).

    Any suggestions on what to do from here?

    Reply Like
  • Bryan Wagner It sounds like something is getting corrupted during use. There may be iCloud related issues (I was having problems recently as well). Try deleting and reinstalling again and tell me what happens.

    Reply Like
  • Hello CraigS

    I was able to uninstall, hard reboot my iPhone 6S and re-install the app.

    I got it to work with the layers the first time I used it after re-installing the app. When I was live broadcasting and trying to zoom in/out, I actually lost most of my video feed on my phone, not all of it just about 3/4 of the screen went black (but the actual broadcast feed was fine, which can be found here: https://www.facebook.com/1490798371185019/videos/1899926933605492/?fref=mentions

     

    I closed the app thinking it had gone black on my broadcast, restarted and actually got it to work fine the second use. About 6 minutes into broadcast my phone actually shut itself off due to overheating (although my phone wasn't actually hot to the touch which was odd). Once my phone allowed me to restart the video again went black and crashed.

     

    Granted, my iPhone 6S is just over 2 years old, but I do have the latest iOS updates installed and have no issues with other apps.

    Reply Like
  • Bryan Wagner Report the issue and we'll investigate. We'll send you a case number so you can follow up. Give a summary and link to this forum thread.

    Wirecast Go Support Form

    Reply Like
reply to topic
Like Follow
  • 4 mths agoLast active
  • 7Replies
  • 152Views
  • 2 Following